OpenSSL

The Heartbleed bug is a security vulnerability in certain versions of the commonly used OpenSSL security library. It has been filed as CVE-2014-0160 in the Common Vulnerabilities and Exposures database and allows an attacker to gain access to plaintext data transmitted over an encrypted SSL tunnel.  More information is available at the Heartbleed.com website.

The DataFortress team would like to confirm that the *Attix5 Pro backup software is not affected by this bug since neither the Storage Platform nor the Backup Client uses the OpenSSL library for secure communications. As an added measure of comfort, they have tested a number of public Attix5 Platforms (including WebAccess) using a reputable security firm and all of them were reported to be unaffected.

*DataFortress Cloud Backup & Recovery service (powered by Attix5)

DF-Cloud-B&R-logo-Grey